Linux防健忘日誌No.24-Ubuntu 10.04LTS GMA 500 Driver For Lucid(3D Not Yet)



今天不爽讀書

一樣每天例行公事檢查一下Ubuntu Forums

看到有人成功的在10.04驅動GMA500了
不過如果之前有裝9.10舊版的PSB需要相當繁雜的手續才能刪除乾淨

但步驟太多而且看很多人的回應有些不一定會成功…

 索性系統直接刪掉重灌

之後打入

wget http://dl.dropbox.com/u/1338581/Gma500/scripts/poulsbo_lucid.sh && bash ./poulsbo_lucid.sh

重開機即可

不過目前還不支援3D加速,所以沒辦法玩COMPIZ

不過之後應該也會釋出3D Accelerate Driver

屆時這篇也會補充完的

剛剛重新看了討論串,有人已經有找出舊版PSB移除該刪的套件串接成一條指令,安裝新的lucid之前可以用一下:

sudo apt-get remove –purge poulsbo-* psb-firmware psb-kernel-* xpsb-glx* xserver-xorg-video-psb* libdrm-poulsbo1* libva1 libva1-*

如果是對岸同胞要裝,請參照這一篇http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=271862
因為對岸伺服器會檔dropbox,所以要小改一點東西

thx for:
http://code.google.com/p/gma500/wiki/InstallScript
http://ubuntuforums.org/showthread.php?t=1229345&page=77

Leave a comment

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料